régime moteur ne descend pas WRX10

Tout ce qui touche directement le moteur : alternateur, démarreur, DA, clim, pistons, bielles, bougies etc mais également la boîte de vitesses : BV6, BV5, DCCD, ponts autobloc'...

régime moteur ne descend pas WRX10

Message non lupar miniwi » Sam 3 Aoû 2019 09:58

salut à tous.
j'ai un problème depuis que j'ai ma wrx10.

le régime moteur ne descend pas ou très lentement au ralenti lors de faibles accélérations.
j'explique.

je pars en 1ere. arrivé à 2500tr je débraye pour passer la 2eme, le régime moteur reste à 2500tr pendant 2 à 5 secondes.
même choses sur les autres rapports.

quand je roule, en 3eme par éxemple, je lâche l'accélérateur elle continue à accélérer pendant 3 à 4 secondes. avant de commencer à décélérer.

j'ai fais plusieurs test. quand je roule et que je débraye en laissant un rapport engagé le ralenti retombe et remonte à 1500tr et ne bouge plus de 1500tr. si je la met au point mort le ralenti retombe à 750tr.
si je remet une vitesse le régime remonte à 1500tr!

j'ai un mano AFR et je vois bien que l'afr reste stable pendant plusieurs secondes avant la décélération.

c'est un papillon motorisé donc pas d'actuateur de ralenti.

j'ai essayer de regarder si le papillon fonctionnait bien ok. il est fermé et quand j'appuie sur la pédale il s'ouvre bien.

est ce que quelqu'un aurait une idée sur mon problème?
miniwi
Clubman
Clubman
 
Messages: 260
Inscription: Lun 21 Aoû 2017 13:08
En ligne: 2d 9h 36m 29s
Ma voiture: impreza WRX 7
Couleur: bleu
Année: 2002
Région: Région Sud-Ouest (05)

Re: régime moteur ne descend pas WRX10

Message non lupar Arnaud07 » Sam 3 Aoû 2019 10:38

Regarde si tu n'as pas une prise d'air au niveau de la pieuvre d'admission car ça ferait ça
Avatar de l’utilisateur
Arnaud07
Clubman
Clubman
 
Messages: 214
Inscription: Sam 12 Oct 2013 09:40
En ligne: 7d 5h 6m 36s
Ma voiture: STI9 + STI5 Type R
Année: 2007
Région: Région Sud-Est (04)

Re: régime moteur ne descend pas WRX10

Message non lupar Erwan » Sam 3 Aoû 2019 13:19

Ta voiture étant remapée, ce n’est pas la carto qui a été faite ainsi ?
De retour en forester !
Image
Avatar de l’utilisateur
Erwan
Ouvreur 0
Ouvreur 0
 
Messages: 3007
Inscription: Jeu 17 Mar 2011 20:25
Localisation: Alsace
En ligne: 85d 22h 58m 8s
Ma voiture: Foz / 911rsc / m135i
Année: 1999
Région: Région Nord-Est (03)

Re: régime moteur ne descend pas WRX10

Message non lupar miniwi » Dim 4 Aoû 2019 00:46

je vais tester pour la prise d'air à la pieuvre.

pour la remap, pas possible c'est très dangereux. quand on décélère et qu'elle accélère toute seul ça fait bizarre la première fois.
je ne connais aucun mappeur qui ferait ça.
miniwi
Clubman
Clubman
 
Messages: 260
Inscription: Lun 21 Aoû 2017 13:08
En ligne: 2d 9h 36m 29s
Ma voiture: impreza WRX 7
Couleur: bleu
Année: 2002
Région: Région Sud-Ouest (05)

Re: régime moteur ne descend pas WRX10

Message non lupar Erwan » Dim 4 Aoû 2019 09:07

Ça le fait aussi rapport enclenché embrayé ? J’avais pas compris.
De retour en forester !
Image
Avatar de l’utilisateur
Erwan
Ouvreur 0
Ouvreur 0
 
Messages: 3007
Inscription: Jeu 17 Mar 2011 20:25
Localisation: Alsace
En ligne: 85d 22h 58m 8s
Ma voiture: Foz / 911rsc / m135i
Année: 1999
Région: Région Nord-Est (03)

Re: régime moteur ne descend pas WRX10

Message non lupar miniwi » Dim 4 Aoû 2019 10:10

oui. sur les petits rapports surtout en 2eme. donc quand tu vas t'arrêter.
elle accélère à 1500tr. donc emmène la voiture.

il faut que je mette un petit coup d'accélérateur pour que 3 secondes plus tard elle décélère jusqu'au ralenti.
miniwi
Clubman
Clubman
 
Messages: 260
Inscription: Lun 21 Aoû 2017 13:08
En ligne: 2d 9h 36m 29s
Ma voiture: impreza WRX 7
Couleur: bleu
Année: 2002
Région: Région Sud-Ouest (05)

Re: régime moteur ne descend pas WRX10

Message non lupar miniwi » Dim 4 Aoû 2019 12:51

je roule avec torque allumé.

j'ai remarqué que le papillon de gaz est à 12.5% ouvert au ralenti. je pense que c'est normal.
par contre dès que je roule il ne se referme qu'a 15%
quand je passe de la 1ere à la 2eme, il met un temps fou à redescendre à 15% et ne descend pas en dessous.
j'ai pensé soit au papillon soit au potentiomètre de la pédale.

de l'aide SVP c'est très chiant de rouler comme ça.
et ma 10 c'est mon daily!
miniwi
Clubman
Clubman
 
Messages: 260
Inscription: Lun 21 Aoû 2017 13:08
En ligne: 2d 9h 36m 29s
Ma voiture: impreza WRX 7
Couleur: bleu
Année: 2002
Région: Région Sud-Ouest (05)

Re: régime moteur ne descend pas WRX10

Message non lupar mackie07 » Dim 4 Aoû 2019 23:11

Quand tu as démonté le papillon tu l'as bien nettoyé ainsi que l'actuacteur de ralenti ?
mackie07
Groupe N
Groupe N
 
Messages: 6990
Inscription: Sam 19 Déc 2015 23:32
En ligne: 20d 14h 51m 41s
Ma voiture: Boxster + BRZ
Couleur: Blanc
Année: 2010
Région: Région Sud-Est (04)

Re: régime moteur ne descend pas WRX10

Message non lupar miniwi » Lun 5 Aoû 2019 04:14

oui j'ai bien nettoyer le papillon. c'est un papillon électronique.
il n'y a pas d'actuateur de ralenti.
c'est pour ça que je ne comprend pas.
miniwi
Clubman
Clubman
 
Messages: 260
Inscription: Lun 21 Aoû 2017 13:08
En ligne: 2d 9h 36m 29s
Ma voiture: impreza WRX 7
Couleur: bleu
Année: 2002
Région: Région Sud-Ouest (05)

Re: régime moteur ne descend pas WRX10

Message non lupar sti04 » Lun 5 Aoû 2019 11:54

faudrait loguer tout ça pour voir ce qu'il se passe et détecter le soucis, sinon, parles en à ton mappeur.
Avatar de l’utilisateur
sti04
Ouvreur 00
Ouvreur 00
 
Messages: 2771
Inscription: Dim 13 Avr 2008 09:21
Localisation: 04500
En ligne: 58d 17h 24m 20s
Ma voiture: sti11
Couleur: blanche
Année: 2011
Région: Région Sud-Est (04)

Re: régime moteur ne descend pas WRX10

Message non lupar miniwi » Lun 5 Aoû 2019 13:37

loguer comment j'ai torque.
mais je ne vois rien d'incohérent à part la position du papillon comme je l'ai expliqué.
il faut que j'appel le mappeur qui c'est occupé de la voiture effectivement.
miniwi
Clubman
Clubman
 
Messages: 260
Inscription: Lun 21 Aoû 2017 13:08
En ligne: 2d 9h 36m 29s
Ma voiture: impreza WRX 7
Couleur: bleu
Année: 2002
Région: Région Sud-Ouest (05)

Re: régime moteur ne descend pas WRX10

Message non lupar SubJunior » Sam 10 Aoû 2019 23:21

Je traine sensiblement la même merde sur ma SpecB depuis 2 ans. La seul chose que je n’ai pas encore essayer ce sont les bobines (j’ai tester 5 papillons différent, pas 2 qui réagissent pareil mais toujours le bug de la recherche de ralentit) et il commence à devenir flagrant que j’en ai au moins 1 ou 2 sur les 6 qui merdent.

Apparement, coté carto, les recherches de ralentit c’est pas simple sur les papillons électroniques ! :gene:
:coeur: Ma GT 2000 :coeur:

Tire sur mon doigt ! :malin1:
Avatar de l’utilisateur
SubJunior
Boulet notoire
Boulet notoire
 
Messages: 2782
Inscription: Ven 10 Oct 2014 17:04
En ligne: 137d 17h 38m 37s
Ma voiture: Impreza GT 2000
Couleur: DarkBlue
Année: 2000
Région: Région Nord-Ouest (02)

Re: régime moteur ne descend pas WRX10

Message non lupar miniwi » Dim 11 Aoû 2019 00:27

la tienne aussi reste accéléré et réaccélère toute seul au rétrogradage?
miniwi
Clubman
Clubman
 
Messages: 260
Inscription: Lun 21 Aoû 2017 13:08
En ligne: 2d 9h 36m 29s
Ma voiture: impreza WRX 7
Couleur: bleu
Année: 2002
Région: Région Sud-Ouest (05)

Re: régime moteur ne descend pas WRX10

Message non lupar SubJunior » Dim 11 Aoû 2019 00:42

miniwi a écrit:la tienne aussi reste accéléré et réaccélère toute seul au rétrogradage?

Oui, pas à 2500, mais elle monte jusqu’à 2000 avant de se stabilisée vers 1500. Parfois elle gère bien, sur un coup de bol.
À l'arrêt aucun problème de recherche de ralentit, tout marche bien. Faut juste pas débrayer en roulant, donc les patinages dans les bouchons... :gene:
:coeur: Ma GT 2000 :coeur:

Tire sur mon doigt ! :malin1:
Avatar de l’utilisateur
SubJunior
Boulet notoire
Boulet notoire
 
Messages: 2782
Inscription: Ven 10 Oct 2014 17:04
En ligne: 137d 17h 38m 37s
Ma voiture: Impreza GT 2000
Couleur: DarkBlue
Année: 2000
Région: Région Nord-Ouest (02)

Re: régime moteur ne descend pas WRX10

Message non lupar miniwi » Dim 11 Aoû 2019 08:13

oui. donc même symptômes.

le plus chiant c'est quand je rétrograde en 2eme pour m'arrêter et qu'elle accélère.

tu as quel config?

moi je suis en stage1 flexfuel.

j'ai fais des contrôles à l'ECU des tensions. les tensions au ralenti sont trop hautes par rapport à ce qu'elle devraient être sur le papillon.
et les tensions au ralenti à la pédale sont légèrement trop basse.

j'ai remarque que si en débrayant je met un petit coup de gaz elle ne le fait pas.
mais c'est chiant de mettre un coup de gaz en freinant.
miniwi
Clubman
Clubman
 
Messages: 260
Inscription: Lun 21 Aoû 2017 13:08
En ligne: 2d 9h 36m 29s
Ma voiture: impreza WRX 7
Couleur: bleu
Année: 2002
Région: Région Sud-Ouest (05)

Re: régime moteur ne descend pas WRX10

Message non lupar miniwi » Dim 11 Aoû 2019 09:19

Subjunior as tu essayer de changer la pédale?

c'est peut être l'info que la pédale envoie au calculateur qui n'est pas bonne.
ou encore le débitmètre.

perso je suis perdu. c'est vraiment une panne de merde.
car elle ne la met pas en défaut. donc impossible de savoir ce qui ne fonctionne pas correctement.
miniwi
Clubman
Clubman
 
Messages: 260
Inscription: Lun 21 Aoû 2017 13:08
En ligne: 2d 9h 36m 29s
Ma voiture: impreza WRX 7
Couleur: bleu
Année: 2002
Région: Région Sud-Ouest (05)

Re: régime moteur ne descend pas WRX10

Message non lupar SubJunior » Dim 11 Aoû 2019 18:36

J’ai tester ;
- 5 papillons,
- 2 capteurs pression
- jeu aux soupapes
- 3 MAF
- démontage/nettoyage de la pédale d’accel
- bougies
- injos
- régulateur de pression d’essence
- amortisseurs de pression d’essence
- pompe à essence
- nettoyage du filtre des actuateurs d’AVCS

Ça fait plus de 2 ans que ça traine...

Si j’ai bien compris, en gros la carto fonctionne avec des cibles que le calculo essaie d’atteindre. Le moindre truc qui merde et qui peut faire douter le calculo sur sa capacité à atteindre ces cibles et c’est la merde ! :gene:

En plus moi je suis sur le H6 de 2004, les premiers papillons électronique, donc pas forcément super au point niveau codage, d’ou l’argent que j’ai passer à en tester plusieurs :gene:
:coeur: Ma GT 2000 :coeur:

Tire sur mon doigt ! :malin1:
Avatar de l’utilisateur
SubJunior
Boulet notoire
Boulet notoire
 
Messages: 2782
Inscription: Ven 10 Oct 2014 17:04
En ligne: 137d 17h 38m 37s
Ma voiture: Impreza GT 2000
Couleur: DarkBlue
Année: 2000
Région: Région Nord-Ouest (02)

Re: régime moteur ne descend pas WRX10

Message non lupar miniwi » Dim 11 Aoû 2019 18:51

sur ton papillon tu as un capteur de position de papillon?

ça ne pourrait pas venir des TGV?

et c'est possible de repasser en papillon mécanique? comme ça plus de problème.
miniwi
Clubman
Clubman
 
Messages: 260
Inscription: Lun 21 Aoû 2017 13:08
En ligne: 2d 9h 36m 29s
Ma voiture: impreza WRX 7
Couleur: bleu
Année: 2002
Région: Région Sud-Ouest (05)

Re: régime moteur ne descend pas WRX10

Message non lupar SubJunior » Dim 11 Aoû 2019 21:56

miniwi a écrit:sur ton papillon tu as un capteur de position de papillon?

ça ne pourrait pas venir des TGV?

et c'est possible de repasser en papillon mécanique? comme ça plus de problème.

Le TPS est intégré au papillon, je crois même que c’est le moteur qui donne l’info.

Pas de TGV sur le H6 ;)

Tout est possible ! Après faut revoir le faisceau, refaire toute la carto, surement modifier la pieuvre, peut être même décaler une partie de l’hydraulique (embrayage/frein), trouer le pare-feu,... Moi perso j’attaque pas ça, surtout sur un daily ! :gene:
:coeur: Ma GT 2000 :coeur:

Tire sur mon doigt ! :malin1:
Avatar de l’utilisateur
SubJunior
Boulet notoire
Boulet notoire
 
Messages: 2782
Inscription: Ven 10 Oct 2014 17:04
En ligne: 137d 17h 38m 37s
Ma voiture: Impreza GT 2000
Couleur: DarkBlue
Année: 2000
Région: Région Nord-Ouest (02)

Re: régime moteur ne descend pas WRX10

Message non lupar SubJunior » Dim 11 Aoû 2019 22:02

Après, tout les trucs que j’ai tenter auraient pu régler le problème et certain ont malgré tout agis dessus !
En gros si ton explosion se dégrade, la réponse du moteur à l’accel se dégrade et c’est la que le calculo peut douter et commencer à merder sur certaines phases !

Je pense même que c’est pire si tu n’a qu’une partie de tes cylindres qui rame (mais sans pour autant faire un vrai missfire qui allume un CE). Dans ce cas, l’ECU est surement capable de sentir la faiblesse d’un partie des cylindre alors que c’est absolument imperceptible pour toi ! Si l’ECU vois que le moulin tourne carré, un peu normale qu’il commence à changer de comportement pour ne pas louper ses cibles (et donc caler comme une merde, dans le cas des ralentis). Mais là je spécule, je ne suis pas mappeur non plus.

Tout ça pour dire que tu peux commencer par les trucs basiques ; bougies, MAF, prise d’air, reset ECU pour refaire des apprentissages, filtre à essence (planqué dans le réservoir), le capteur de pression dans la pieuvre,...
:coeur: Ma GT 2000 :coeur:

Tire sur mon doigt ! :malin1:
Avatar de l’utilisateur
SubJunior
Boulet notoire
Boulet notoire
 
Messages: 2782
Inscription: Ven 10 Oct 2014 17:04
En ligne: 137d 17h 38m 37s
Ma voiture: Impreza GT 2000
Couleur: DarkBlue
Année: 2000
Région: Région Nord-Ouest (02)

Suivante

Retourner vers Moteur/Boîte/Transmission

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron